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•  Introduction

This set of forms was created to aid small businesses in managing the 
payroll for up to 22 employees. With the aid of these forms, you can also 
enter hours worked in up to 8 different categories or "activities" for any one 
employee during a work day.  Hours are then accumulated for individual 
workers, with calculations for gross wages, Federal Withholding Tax,  FSLIC, 
and Oregon State Income Tax, as well as net pay.  The system also maintains 
an Employee Database, which contains information about each employee, for
tax purposes, as well as year-to-date information about wages and 
withholdings.  More about the individual files follows.

Minimum system requirements are a Macintosh™ computer with at 
least 512K of memory, and the Microsoft Excel™ program.   It is assumed 
that the user already has at least a functional knowledge of the Excel 
program and the Macintosh computer.  Although the system can be run from 
one 800K disk drive, two drives will aid in the handling of data files, and disk 
storage of completed Payroll Forms.

Note:  These forms are designed to be aids   to the operation of a 
small business.  They are not intended to be a substitute for good business 
practices, nor is the use of these forms and files without effort, both in 
initially setting up the system or in maintaining and using the payroll forms.  
The computer is only another tool in assisting the business person, and it 
must be viewed in that light. 
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•  The Payroll Forms

The files which make up the Payroll system have the following 
functions:

•  Employee Database:   Used to enter and track names, Social 
Security Numbers, marital status and dependents for those on your payroll.  
This also becomes the database for accumulated wages, State, Federal and 
Social Security (FICA) withholding.

•  Payroll Form:   This is the blank form which you modify to create 
your own customized payroll form.   This form is used to enter the 
information for each employee's hours worked, in any of up to 8 separate 
categories or activities.  Performs the calculations necessary to total hours, 
wages and deduct taxes.  The form has space for 7 work days, plus summary
tables which total an employees hours for the period, accumulate hours and 
costs under the eight categories, plus a table which calculates each 
employees Federal and Oregon State Income Tax, FSLIC and net pay, based 
on the information from the Employee Database.  

•  Tax Tables:   Contains the information for formulas to figure Federal 
and State of Oregon income taxes, based on the information in the Employee
Database (up to a maximum of 10 dependents).  Note: Although this file 
must be open for the Payroll Form to read information from, it should not be 
necessary to alter the contents of the Tax Tables, except to update the tables
to include the latest version of withholding tax information.  See the section 
"Updating the Tax Tables" for information on how to do this. 

•  YTD Macro:   This macro automates the function of accumulating 
year-to-date totals for: Gross Wages; State Income Taxes; Federal Income 
Taxes;  Social Security Taxes; Oregon State Accident Insurance Fund 
deductions; and Net Pay.  Records are kept in the Employee_Database. 

•  Getting Started

Copying and Opening the Files

The Payroll system consists of three linked files, plus the blank form.  
Make a back up copy of all the files, as they may be inadvertently altered 
while learning to use the system.
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As a suggested set up, create an 800K disk, with your personalized 

System,  Imagewriter or Laserwriter drivers, Finder and also the Excel 
Program.  (Those of you who like lots of desk accessories or fonts may have 
to pare down the system file, using the Font/DA Mover.)  On a second disk, 
place all three of the Payroll files:  Current Payroll, Employee_Database, 
TaxTables and the macro file YTD Macro.  Give the disk an appropriate name. 

Since Current Payroll, Employee_Database and TaxTables files are 
linked and pass information back and forth, it is necessary for all of them to 
be open simultaneously in the memory of your Macintosh.  Open each of the 
files, either from the DeskTop or from within the Excel program.  When 
prompted to "Update References to Non-Resident Sheet?", click "Cancel".

Setting Up the Employee Database File

The Employee Database File will contain basic information concerning 
each of the people who work for your business.  All of this information should
be readily available on the employee's W-4 form, filled out at the time they 
were initially hired.  

The Employee Database looks like the form shown below.
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In the fields labelled Employee's Name, S.S. Number, enter the 

appropriate information.  The employee's name can be entered in any 
manner you desire, such as first name then last name ("Roy Thompson") or 
last name then first name ("Thompson, Roy").  The only restriction is that the
name format remain constant for all the names entered, and that the name 
must appear in the identical form in the Payroll Form.  (For instance "Roy 
Thompson" and "ROY THOMPSON" are not recognized as the same.)  The 
field "Status" refers to the marital status.  Enter either Married, Single or 
Exempt in this field.  Exempt status will not provide for any Federal or State 
of Oregon withholding, however the form will still calculate Social Security 
deductions.  "Number of Dependents" is the same as the information from 
the employee's W-4 form, and refers to the number of deductions the person 
claims for tax withholding purposes.  The system is able to handle up to 10 
deductions, and still accurately calculate Federal and State of Oregon with 
holding tax amounts.  In the example pictured, Mr. Bailey is married with a 
total of 4 dependents or deductions.  

There is also space for the employee's address, phone number and the 
date the individual was hired.  Enter these in the proper fields as appropriate.
Other fields to the right will hold the year-to-date accumulated wages and 
withholding.

Important:  If you are beginning to use this system in the middle of a 
tax year, you must initially enter the year-to-date earnings and withholding 
amounts for each of your employees, up to the date where this Payroll 
System takes over.  This may mean manually calculating these figures from 
the worker's payroll slips, or arriving at some other means of determining 
these figures.  These totals should be entered in the appropriate fields in the 
Employee_Database.

Once the information for all your current employee's is entered, you 
must sort the information, placing it in alphabetical order, according to the 
employee's name.  Select the entire range of information entered, beginning 
with cell R6C1, and ending with the final row.  Choose "Sort" from the Data 
menu, and when prompted, select "By Rows" and in "Ascending" order.  Click
"OK", and in a few moments the names will appear in alphabetical order.  If 
you choose a "first name, last name" format for the employee's names, they 
will appear in order by first name.

Important:  It is crucial to include all the fields associated with the 
Employee_Database in the sort.  If you do not, year-to-date figures for your 
employees will not be correct, as they will not have been sorted along the 
the names. 

 Save the changes in the file, by choosing "Save" from the File menu.
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If you need to add a new employee to the database, or delete an 

employee who no longer works for you, see the section "Updating the 
Employee Database".

Setting Up the Payroll Form

Make the Payroll Form the active window by clicking on it, or selecting 
the it from the "Window" menu.

You should see a form similar to the one below.

There are two Payroll Forms for use with this system.  They are named:
Payroll Form (with/OT) and Payroll Form (without/OT).  The two versions of 
the form do and do not calculate Overtime wages, respectively. In the with 
over time version, overtime is calculated as 1.5 times the Basic Wage for all 
the hours more than 40 worked during a one week pay period.  In the form 
without overtime, all hours are calculated as straight time, the hours worked 
times the Basic Wage.  Other than the way the total gross wages are 
calculated, the two versions of the form perform identically in this system.  It
will be up to you to determine which form is applicable to your business and 
situation.   

In the Payroll Form, there are 7 blocks similar to the one pictured, one 
for each day of a one week pay period.  (In the figure above the window is 
split into "panes" for demonstration purposes only.)  For each day, there is 
space for up to 22 employees names.  In addition, each employee's time for 
a given day can be split into any of eight "activities".  It is up to you to 
determine what are valid categories or activities, and enter the appropriate 
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information in place of the headings "Activity #1" and so on.  Activities or 
categories might be:  Sales, Maintenance, Receiving or whatever.  As an 
alternative, if your small business has several projects going at one time, and
various employees work on different projects, you can track them all on this 
sheet, by assigning the projects to the headings.  Using this method, one 
employee's time would appear under a heading "Jones Project", while 
another's appears under the heading "Smith Project".  Time spent on each 
project is automatically accumulated and proportioned by the Payroll Form, 
as you will see later.  You need only enter the Activity Headings in the range 
of cells in rows 5 and 6.  Formulas in the sheet carry these headings the 
remaining work days and summary tables.  

Assigning dates to the entire Payroll Form requires only that the initial 
starting date of the pay period be entered in cell R1C3, next to the text label 
"Date".  All the remaining dates are automatically calculated from this one 
entry, including the day of the week entry, which appears beside each date 
shown.  Thus, a pay period may begin on any day of the week.  

Next, enter the names of the employees in the cells under the heading 
"Worker's Name", beginning in cell R8C1.  Simply replace the numbers 1 
through 22 for as many employees as you need.  Again, you need not enter 
the names more than once.  The names will automatically be entered in the 
cells for the other 6 work days, and the summary tables. 

Scroll down through the file until you come to section with the heading 
"Weekly Summary of Hours Worked".  (Notice that the employees names 
have been carried down from the first entry.)  You need to assign each 
employee an hourly wage rate, in the column  labelled "Basic Wage".  Do this
for each employee who will receive a check during this period, regardless of 
how many days or hours they actually worked during the period.  

Now, go to the Page Setup command from the File Menu.  Do not alter 
any of the orientation or page margin settings, but instead, select the field 
for the "Footer" by clicking in it.  Replace the "generic" message with one 
specific to your business, and enter the period beginning and ending dates.  
This will appear at the bottom of each page printed, and the dates will 
facilitate handling and searching printouts.  

Finally, save the Payroll Form with the name "Current Payroll", using 
the "Save As..." command from the "File" menu.  This is necessary, since the 
"YTD Macro" searches for a file with this name from which to take 
information.  Don't worry that the file name has been changed, the formulas 
will work regardless of the name you assign the Payroll Form.  (Note: if you 
followed the above procedure, the file "Payroll Form" still exists on your disk. 
This should be left on the disk, unaltered, so you can recall it to begin the 
next pay period.)
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•  Using the Payroll Form on a Routine Basis

If you have completed the steps in the section "Getting Started" you 
are now ready to begin using the Payroll Form.

Entering Employee's Hours Worked

At the end of a given time period, such as each day, every couple of 
days or at the end of the weekly pay period, enter the information for each 
employees hours, from their time card into the "Current Payroll".   As an 
example, if "Roy Thompson" worked on 1/18/88, 4 hours on "Activity #1" and
4 hours on "Activity #2", then in the row containing his name, enter a "4" 
under the heading "Activity #1" and a "4" under "Activity #2".  Do this for 
each employee recording time for 1/4/88, then scroll down the file to the 
next day, and repeat the process until all the hours reported have been 
updated.   Note, that as you do this, the right hand column with the heading 
"Daily Total" shows each employees hours for the day, and the row of cells at
the bottom, under the last worker's name shows the total hours for the 
Activity or Project for that day.  Using these two daily totals, you can quickly 
check to see: 1) if an employee is turning in too many or too few hours, or 2) 
if an activity or project has too much or too little time allocated. 

Viewing and Printing the Summary Sheets

Once all the hours for the pay period have been entered, it is time to 
pull the necessary information from the file in order to write checks for your 
employees.

Three summary sheets are available for your review and use.  These 
are:

•  Weekly Hours Worked:  showing in tabular form daily totals for 
each employee, basic wage rate, and calculations for gross 
wages.
•  Hours Worked by Activity:  showing total hours turned in under each 

of the eight available categories.  This also shows dollars for 
each category for the current pay period, previous totals and 
the new totals by category.

•  Net Pay Calculation Table:  showing each employee's gross wages, 
withholding amounts and net pay for current pay period.  

Each of these explained in greater detail below.

The Weekly Hours Worked Summary
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The first summary sheet shows the daily and weekly total hours for 
each employee.  (This is the page in which you entered the employee's basic
wage rate.)  It should look similar to the diagram below.

Prior to printing the report, it is useful to scroll through this and visually
check the hours, by day and the total for the week, to verify that it matches 
the time card or other record.   If there are mistakes, make any changes 
necessary in the actual day when the hours were worked, not in this 
summary table.  

At the bottom of this summary sheet are text labels and formulas 
which show the total number of hours worked for all listed employees, as 
well as the total dollar amount in gross wages for this pay period. To 
print this page, select print from the File menu, and enter 8 in the page 
range boxes "From" and "To". 

The Summary of Hours Worked by Activity

The next report is the "Summary of Hours Worked by Activity".  Scroll 
down one page from the Weekly Summary of Hours Worked table, and you 
should see a screen similar to the one below.

by R&D Resources                                                            page  10



Microsoft Excel™ Payroll Forms

The table title includes the dates for the beginning and end of the pay 
period.  Also, the headings for each of the eight activities appear under the 
title heading, with information about the total hours worked on that activity 
as well as the proportion of the total gross wages which apply to that activity.
These figures represent the weekly totals of all the employees who reported 
time during this pay period.  The figures in the row labelled "Dollars, 
Proportioned by Activity" reflect the cost incurred by that activity as a result 
of your employees working the tabulated hours. 

Note:  because totaling an individual's hours and actual hourly wage 
rate against each of the eight activities would involve much more 
complicated formulas, this form instead calculates the total gross wages, and
then proportions them over the eight projects, using the hours recorded in 
each activity divided by the total hours worked multiplied by the sum of the 
gross wages.  The result is dollar charges spread over the eight activities 
base on the average wage   paid to your employees.  If you have employees 
with a wide range of hourly pay rates, or if certain employees tend to 
perform only certain activities, the tracking of dollar costs against the 
activities may not truly represent the actual dollars incurred against that 
activity.    

Additional rows of cells, not pictured in the diagram, allow the totals 
from the previous payroll form to be carried forward, in the row labelled 
"Previous Year to Date Totals" and added to the new dollar amounts, to 
produce another row called "Current Year to Date Totals".  Finally all the 
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labor costs are accumulated in a cell labelled "Grand Total".  The "Current 
Year to Date" cells can be a valuable tracking aid, in determining costs 
incurred by any one activity or project over time.  To adjust the formulas so 
that the "Previous Year to Date" totals carry forward to the next pay period, 
see the section "Creating Successive Payroll Forms".  

To print this summary page, select Print from the File menu, and enter 
9 in the "From" and "To" boxes of the page range.  Click "OK".  

The Net Pay Calculation Table

The Net Pay Calculation Table figures deductions for Federal and State 
of Oregon Income Tax withholding, as well as FSLIC deductions.  The 
information is accessed through the Tax Tables file, which is used as a 
"Lookup Table", based on the information concerning wages, marital status 
and number of dependents from the Employee Database file.

This page is just below the "Hours Worked by Activity" table.  Scroll 
down the file until you see a screen similar to the one below.  (The split in the
window is for demonstration purposes, and may not show up in your view.)

In our example, William Fredrickson had $280.00 in gross wages.  From
the employee database, it is determined that he is single and claims 1 
deduction.  Thus, the form calculates that Federal withholding should be 
$28.00, State of Oregon withholding should be $14.00 and FSLIC is $23.03. 
(Note:  these figures represent 1988 tax tables, for both the State of Oregon 
and Federal Income Tax withholding calculations.)  

To print this page, select Print from the File menu, and enter 10 in the 
"From" and "To" boxes of the page range, and click "OK".  The information on 
this summary sheet can then be used to enter information on individual 
employees' paychecks.  Also note that there is a blank field to the right of 
the Net Pay column labelled "Check Number".  You may use this field to 
manually enter the check number for the paycheck issued, to keep this 
information in your files.   
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To print all three summary pages enter 8 in the "From" box and 10 in 

the "To" box of the Print Dialog, then click OK.

Accumulating Year-To-Date Earnings Information

After completing the entry of hours for each employee and printing the
summary pages, it is time to add the information from this pay period into 
the Employee_Database, to update the year-to-date wages and withholdings.

If it is already not open into the memory of your Macintosh, open the 
file "YTD Macro", from the "Open..." command of the "File" menu.  The files 
"Current Payroll", "Employee_Database" and "TaxTables" should already be 
open.

Activate the "Year-To-Date" macro either by selecting the "Run" 
command from the "Macro" menu, or by pressing the key combination 
command-option-y.  

This will initiate the following sequence of events:
*  The Current Payroll form will be activated and the range of cells 

called "Workers" from the Net Pay Calculation Table will be selected.
*  The macro will move down to the first employee's name in the list.
*  The Employee_Database file will be activated, and the macro will 

search the list of employees in this file until it finds a match with the name in
the Current Payroll form.  

*  When the match is found, the macro will then copy the earnings and 
withholding information from the Current Payroll form and paste it into the 
appropriate cells of the Employee_Database, adding the copied value to the 
already existing value in the cell. 

*  The macro repeats this process for each employee in the Current 
Payroll form, until it encounters a cell with less than two characters in it, 
signalling the end of the "Workers" list.  

*  When the process is completed, the Macintosh will "Beep", and then 
paste the end of the pay period, into a cell called "LastUpdate" in the 
Employee_Database.

Note:  It is not necessary for the names of your employees in the 
"Current Payroll" form to be in alphabetical order, or in the same order as 
shown in the "Employee_Database".  Instead, the YTD Macro selects each 
name in sequence from the "Current Payroll" then searches for a match.  

During the execution of this macro, you may get distracted by the 
phone, other people or whatever, and when you return, you may ask 
yourself: "Did I run the Year-To-Date macro already?"  There is built in 
protection for such an occurrence.  Immediately after the macro has beeped 
and finished its execution, press command-option-y  again.  The macro will 
attempt to 
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execute, but after a couple of seconds you will see the alert box, pictured 
below.  

If the pay period ending date of the Current Payroll matches the 
"LastUpdate" of the Employee_Database, this message will appear, and halt 
the execution of the macro.  This is built in protection against entering the 
Year-To-Date information more than one time.  The "LastUpdate" cell of the 
"Employee_Database" is automatically updated at the end of the YTD Macro 
as it is executed.  

You may also look at the Employee_Database cell containing this date, 
to see if it matches the end of the pay period of the Current Payroll.   

•  Creating Successive Linked Payroll Forms

You have now completed one pay period.  How do you set up another 
Payroll Form, and have the totals for each Activity carry forward?   Follow the 
procedure outlined below to accomplish this task.

To create a new Current Payroll form:

* If it is still open, close the "YTD Macro".  It may inadvertently be 
altered during the process of switching to a new "Current Payroll" 
form, if it remains open. 

* Activate the file "Current Payroll" (if not already active), and save it 
under a new name, using the "Save As..."  command from the "File" 
menu.  Perhaps include the dates covered by that particular pay 
period, in the new name, such as "Payroll, 1/4/88 thru 1/10/88". 

* With the newly renamed file still open in the memory of your 
Macintosh,  open the original "Payroll Form" file.  (Remember to use 
the proper version of the form: with or without overtime.)

*   Choose the "Save As..." command from the "File" menu once again, 
and this time save the "Payroll Form" with the name "Current 
Payroll".  You will be asked by a dialog box if you want to replace the
existing "Current Payroll" form on your disk.  Click "OK".  You will 
write over the previous "Current Payroll",  but you have 
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already saved it to disk under a different name, so you have not lost it. 
* You now have two Payroll forms in the memory of your Macintosh:  a

file which you renamed which covers the pay period just over and 
the new "Current Payroll" form which you just created, for the 
upcoming pay period.  

* Enter the starting date of the new pay period in cell R1C3. 
* Cut and paste the Activity headings from the renamed file into the 

"Current Payroll" form (in the top page only), or simply retype them 
in the form. 

* Copy the list of employees from the renamed file into the "Current 
Payroll".

* Now, in the "Current Payroll", scroll to the Summary of Hours 
Worked by Activity table.  Select the first cell in the row under the 
heading "Previous Year to Date Totals" and type a single "=" 
character.

* Activate the previous form (either by clicking on it or by selecting it 
from the "Window" menu) and click on the first cell in the row under
the heading "Current Year to Date Totals", then hit the Enter key.

* You should be returned automatically to the "Current Payroll" form, 
where the cell selected first will have a formula linking it to the 
previous payroll form.  The dollar amount in that cell should equal 
the dollar amount in the previous form.    

* Repeat the steps above for the 7 other adjacent cells in "Previous 
Year to Date" row, making sure the cell brought forward from the old
form has the same column number and Activity heading as the new 
form. 

* Save the "Current Payroll" using the "Save" command from the 
"File" menu.

What you have done is taken the "Current Year to Date" figures from 
the previous pay period, and placed them in the "Previous Year to Date" cells 
of the "Current Payroll" form for the upcoming pay period. In the "Current 
Payroll" form, they will be added to the dollar amounts generated by the 
upcoming pay period to create new Year to Date totals, by Activity.  The two 
forms are now "linked" through these formulas.  Each time you open the 
"Current Payroll" form, you will be prompted to "Update References to Non-
Resident Sheets?".  Click the "OK" button.
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•  Maintaining the Payroll System Datafiles

Adding or Deleting an Employee from the Database

Suppose you need to add a new employee to the Employee Database.  
Follow this procedure.

* Find the first blank line, immediately after the last entry in the 
Employee Database.

* Enter the information as appropriate in the headings for Name, S.S. 
Number, and so on.  Do this for each new name in the following 
lines.

* Re-sort the list, including the latest entries, by selecting the entire 
list of names and the information fields.  Do not select the heading 
information.   Important:  It is crucial to include all the fields 
associated with each employee in the Employee_Database for the 
sorting process.  If you do not, year-to-date figures for your 
employees will not be correct, as they will not have been sorted 
along the the names. 

* Sort the list "By Rows", in "Ascending Order".
* Save the changes to the Employee Database file. 

The updated file is now ready to use.

Suppose you need to delete an employee who no longer works for you.
Important: This should only be done after the end of a tax year.  Otherwise 
you will lose the accumulated Year-To-Date information which you will need in
order to create required forms, such as employee W-2 statements for tax 
purposes.  

Follow this procedure.
* Select the entire line on which the employee's information is 

located, by clicking on the row number to the left of the name. 
* Choose the "Delete" command from the Edit menu.
* In a few moments the line will be deleted, and the remaining 

information shifted up one line.
* Save the changes to the Employee Database file. 
Don't worry that you may have upset the alphabetical listing of the 

names.  If the names were in alphabetical order prior to deleting one entire 
line, they should still be listed alphabetically.  The file is ready to use.
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Creating a New Employee_Database for a New Tax Year

Suppose you have completed a full year's worth of entries,  
accumulated all the information for your employees, and used the year-to-
date wage and withholding information to issue W-2 forms.  It is time to 
create a new Employee_Database, starting out the year-to-date figures at 
$0.00.  

From the Macintosh DeskTop, create a copy of the former 
Employee_Database using the "Duplicate" command from the "File" menu.  A
new file called "Copy of Employee_Database" will appear in the folder.  
Rename this file, using the standard techniques available in the Finder, to 
reflect the period covered by this information, such as "Employee_Database 
for 1988".  

Now, open the original Employee_Database.  Select all of the wage and
withholding cells for all your employees.  Select the "Clear" command from 
the "File" menu.  Select the "Formulas" option, then Click "OK".  

If there are workers in this list who no longer work for you, and you do 
not want to carry their names into the new tax year, or you have new 
employees to add, follow the procedure outlined above for "Adding or 
Deleting an Employee from the Database".  

Save the Employee_Database, using the "Save" command from the 
"File" menu.  The Employee_Database is ready to use in the new tax year. 

Updating the Tax Tables

There are actually four "Lookup Tables" in the file Tax Tables, which are 
accessed by the Payroll form to calculate deductions.  Two are for Federal 
income tax, and two are for the State of Oregon income tax.  Each is broken 
down into workers who are either married or single, as the tax rates are 
different depending on the marital status of the employee. 

Activate or open the file "TaxTables".  You will notice that most of what 
it contains is numbers, with the weekly wages running down column 1, and 
the number of dependents (up to 10) running across the top edge.  

In order to change the Tax Tables to reflect new tax rates, it will be 
necessary to manually re-enter all the information contained in these tables, 
using the most recent versions of the Federal Withholding Tax guide, and the 
State of Oregon Withholding Tax guide.  These tables are generally available 
in employer's handbooks, and the information is fairly straight forward.  (Take
heart:  you need only do this once each year to keep the payroll system up 
to date!)  Make sure you save the changes in the Tax Tables file.
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Setting up the Tax Tables for Other States

The included Tax Tables are specifically set up for the State of Oregon 
income tax, and are taken from the employer's handbook issued by the State
of Oregon.

Should you want to set up the tables for another state which also has 
state income taxes, it will be necessary to replace the information in the 
state tables with the information specific to your state.  Look for an 
Employer's handbook published by your state, which should contain the 
necessary information.  If the size of the table is quite different, it may also 
be necessary for the formulas which reference these tables to be updated. 

If your state has no income tax, simply clear the formulas in the 
column under the heading "Oregon St. Income Tax".  

(If you are an advanced user of Excel, you may consider making these 
changes yourself.  If not, consider having an experienced user do this for 
you.  As a last resort, send your new State Tax Tables, from your employer's 
handbook, a complete set of these Payroll Forms on disk, including the 
TaxTables file, and a check in the amount of $15.00 to R&D Resources, and I 
will perform the update for you.  I will return your original disk, with the 
updated TaxTables to you.  The address for R&D Resources is on the last 
page of this manual.)  

Updating the FSLIC formula

The calculation for the FSLIC deduction is based on a straight 
percentage of wages earned by the employee, and is currently entered in the
formula as 7.51% of the gross wages during the pay period (for the year 
1988).  Should this percentage change, it will be necessary to update the 
formula in the Payroll Form form to reflect the new percentage.

Follow this procedure:
* Select the first cell immediately under the heading "FSLIC" in the 

Net Pay Calculation summary table of the Payroll Form.  The formula
should look something like:  =ROUND(R[-5]C * 0.0751,2).

* Replace the number 0.0751 with the new percentage, expressed as 
a decimal. (That is, 10% would become 0.10, and so on.)

* Press the Enter key.
* Select the range of cells from the cell just changed down 22 cells, in

the same column.
* Select the "Fill Down" command from the "Edit" menu.  This will 

place the identical formula in all 22 cells of this column.  
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* Save the changes to the file, using the "Save" command from the 

"File" menu.  

 •  Wrapping It Up

You have now seen or read about all the functions and steps needed to 
use these forms.

As mentioned earlier, the use of these forms is not without effort and 
time.  However, judicious use of the data files such as the Employee 
Database and the Tax Tables, plus accurately entering the hours worked in 
the Payroll Form should make calculating your small business's payroll much 
easier.  Automatic accumulation of Year-To-Date wages and withholdings 
should also make year end W-2 form preparation much more simple.  

As a means of conserving disk space (for non-hard disk drive owners), 
you may move completed Payroll Forms to other disks for storage.  You 
should keep the "Current Payroll" form and the just completed previous pay 
period form on the same disk.  This is necessary since the previous payroll 
form is used to update the "Current Payroll" through the linked formulas.  
Other older completed forms may be removed without effecting the "Current 
Payroll" form.

One final suggestion.  The magnetic medium used to store information 
on disk is fragile and can be easily damaged.  As a means of preventing loss 
of information make a frequent back up of the files and forms.  You may even
want to consider an arrangement using alternating disks, one for odd 
numbered days, and one for even numbered days.  At the end of the even 
numbered day, copy all the files to the odd numbered disk.  At the end of the
odd numbered day, copy all the files to the even numbered disk, and so on.  
Using this method, if one of the disks should fail, you will at most have lost 
one day's records, which could be easily reconstructed from the time cards.  

R & D Resources
"Solutions for Your Macintosh Computer"
P.O. Box  468
Boardman,  OR   97818

Richard A. Shuren,  Owner/Operator
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